Some customers experiencing Test Agent connectivity issues post upgrade maintenance.
Incident Report for Paragon Active Assurance
Resolved
This incident has been resolved.
Posted Nov 03, 2023 - 05:23 UTC
Investigating
We are currently investigating this issue.
Posted Nov 02, 2023 - 21:49 UTC
This incident affected: Paragon Active Assurance SaaS.