Issue with some monitors
Incident Report for Paragon Active Assurance
Resolved
The incident has been resolved.
Posted Jan 13, 2022 - 11:02 UTC
Monitoring
We are monitoring the health of the system.
Posted Jan 12, 2022 - 15:26 UTC
Identified
The issue has been identified and appears to be impacting a small number of monitors that are recovering.
Posted Jan 12, 2022 - 14:35 UTC
Investigating
We are currently investigating an issue with monitors that don't report any data.
Posted Jan 12, 2022 - 07:26 UTC
This incident affected: Paragon Active Assurance SaaS.