Following the planned upgrade to version 4.4, Some tests or monitors may not be working
Incident Report for Paragon Active Assurance
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 22:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 21:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2024 - 21:29 UTC
Update
Issue has been resolved, please contact Juniper Support if you continue to experience issues.
Posted Apr 18, 2024 - 21:28 UTC
Investigating
Engineering is aware that following the planned maintenance window for upgrading to version 4.4, that some customers are experiencing a problem with data collection and metrics being displayed. We have identified root cause and are working to resolve this as quickly as possible. Please bear with us while we work on this and we will update this message once a fix has been implemented

error: "Plugin not installed: Download failed"

We apologize for any inconvenience.

Please open a Juniper support case if you are encountering any other issue
Posted Apr 18, 2024 - 16:20 UTC
This incident affected: Paragon Active Assurance SaaS.